Rezolvare Bug Simbol Breasla

Ghiduri şi tutoriale despre cum să vă îmbunătăţiţi serverul/clientul dv. de metin2.
Deconectat
Avatar utilizator
ktudor
Nivel 1
Nivel 1
Mesaje: 61
Membru din: 08 Mar 2015
Localitate: Constanta
Status: Sunt bine mersi ^.^
Mulțumiri acordate: 0
Mulțumiri primite: 0

Re: Rezolvare Bug Simbol Breasla

Mesajde ktudor » 18 Mar 2015, 13:11

bun dar nu cred ca rezolva problema.

Deconectat
Avatar utilizator
Pietonu'
Nivel 7
Nivel 7
Mesaje: 1364
Membru din: 18 Mar 2015
Status: Show me what is life ^_^
Regat: Chunjo
Mulțumiri acordate: 3
Mulțumiri primite: 5

Re: Rezolvare Bug Simbol Breasla

Mesajde Pietonu' » 21 Mar 2015, 21:07

Mersi mult :D
Lama fina scuipa adevaru' bai nene,
Lama fina o coace face filme obscene!

Imagine

Deconectat
Avatar utilizator
comanjcool998
Mister Just4Metin
Mister Just4Metin
Mesaje: 182
Membru din: 14 Mai 2015
Localitate: Gaesti
Status: Cel mai crud lucru e sa lasi pe cineva s
Server Metin2: Nu joc !
Mulțumiri acordate: 0
Mulțumiri primite: 1
Contact:

Re: Rezolvare Bug Simbol Breasla

Mesajde comanjcool998 » 05 Aug 2015, 06:13

Am incercat de 10000 de ori si nu merge, ma poti ajuta , add id mess : angel_angello .. daca vrei si poti sa ma ajuti te rog
*Psihologul mi-a spus ca sunt nebun, vocile din cap insa imi spun ca nu este adevarat!
Imagine

Imagine

Deconectat
Avatar utilizator
TiTAN1080p
Fost Moderator
Fost Moderator
Mesaje: 501
Membru din: 22 Sep 2013
Localitate: Timisoara
Status: King on Colossus
Server Metin2: Colossus V
Regat: Chunjo
Mulțumiri acordate: 0
Mulțumiri primite: 6
Contact:

Re: Rezolvare Bug Simbol Breasla

Mesajde TiTAN1080p » 17 Sep 2016, 16:53

Nu merge pe sv meu.

Deconectat
Avatar utilizator
Regheton
Nivel 2
Nivel 2
Mesaje: 237
Membru din: 22 Ian 2015
Status: Sunt bine mersi ^.^
Regat: Jinno
Mulțumiri acordate: 6
Mulțumiri primite: 38
Contact:

Re: Rezolvare Bug Simbol Breasla

Mesajde Regheton » 17 Sep 2016, 17:17

De fabt este deajuns sa
Despachetam root.eix/epk cu Eter Nexus Extractor si cautam fisierul serverinfo.py
Il deschidem cu notepad++ si cautam

MARK1 = { 'ip' : ' ip-ul ', 'tcp_port' : Port Ch1, 'mark' : '120.tga', 'symbol_path' : '', }

portul de la "ch1" este foarte important sa il treceti in linia de mai sus si se rezolva bug-ul !

El cu acest tutorial doar va incurcat mai mult =)) pentru ca in orice serverfiles in config este setarea MARK_SERVER: 1 .. niciodata nu mi sa intamplat sa gasesc MARK_SERVER: 0.... Toata treaba este din client....Cine are nevoie si nu se descurca sa rezolve acest bug sa ma adauge pe skype id-ul : papasgal


si il voi ajuta gratuit sa isi rezolve acest bug :)


Înapoi la “Ghiduri şi Tutoriale”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Bing [Bot], MSNbot Media și 9 vizitatori